القائمة الرئيسية

الصفحات

إصدار نسخة GNS3 2.2.21!

إصدار نسخة GNS3 2.2.21!

إصدار نسخة GNS3 2.2.21!

تم إصدار GNS3 الإصدار 2.2.21 والذي يعمل على إصلاح الأخطاء الموجودة في الإصدارات السابقة بالإضافة إلى أحدث إصدار من واجهة الويب الجديدة الخاصة بنا. من فضلك أرسل لنا ملاحظاتك وتقارير الأخطاء. لاحظ أيضًا أنه تمت ترقية GNS3 VM ليعمل مع Ubuntu 20.04 LTS منذ الإصدار 2.2.18.


يُرجى عدم الترقية إذا كنت تعمل على شيء مهم مثل شهادة أو أي شيء آخر. افهم أنه لا يوجد تراجع ممكن بمجرد فتح مشروع قديم في الإصدار 2.2


نظامي التشغيل Windows و MacOS

يمكن تنزيل الملفات لنظامي التشغيل Windows و MacOS (من الإصدار 10.12 إلى 10.15 بالإضافة إلى 11.0) من الروابط اسفل الموضوع. لاحظ أن دعم VMware Fusion معطل على macOS Big Sur وأن تشغيل GNS3 VM مع شرائح M1 يمثل مشكلة أيضًا.


تثبيت على نظام Linux

Ubuntu / Debian ، قم بالتثبيت من PPA الخاص بنا:

sudo add-apt-repository ppa:gns3/ppa
sudo apt-get update
sudo apt-get install gns3-gui




للترقية من المستودع غير المستقر

sudo add-apt-repository --remove ppa:gns3/unstable
sudo add-apt-repository ppa:gns3/ppa
sudo apt-get update
sudo apt-get upgrade



للترقية من المستودع الثابت

sudo apt-get update
sudo apt-get upgrade

 



يرجى ملاحظة أننا لا نوزع حزم دبيان لـ Ubuntu 16.04 LTS للإصدار> = 2.2 لأن Python> = 3.6 مطلوبة ، ولكن لا يزال من الممكن التثبيت باستخدام الإرشادات التالية:

sudo apt-get update
sudo apt-get install -y software-properties-common
sudo add-apt-repository -y ppa:deadsnakes/ppa
sudo apt-get update
sudo apt-get install -y python3.6 python3.6-dev python3.6-venv
sudo python3.6 -m ensurepip --upgrade
sudo python3.6 -m pip install gns3-server==2.2.21
sudo python3.6 -m pip install gns3-gui==2.2.21









بالنسبة لتوزيعات Linux الأخرى ، نوصي بالتثبيت عبر Pypi.

pip3 install gns3-gui==2.2.21
pip3 install gns3-server==2.2.21




تحميل نسخة الكلاينت روابط مباشرة


reaction:

تعليقات